Veiligheidsrelease: Joomla! 3.3.6 vrijgegeven

Veiligheidsrelease: Joomla! 3.3.6 vrijgegeven

joomla33 kleinHet Joomla project heeft Joomla 3.3.6 vrijgegeven.

Joomla 3.3.6 is een veiligheidsrelease en lost twee veiligheidheidsproblemen op die gerelateerd zijn aan versie 3.3.5. Het lost tevens enkele problemen op die zich in versie 3.3.5 voordeden.

Als je momenteel gebruik maakt van Joomla 3.2 op een server met PHP 5.3.10 of nieuwer, raden we aan om je site naar Joomla 3.3.6 bij te werken middels de één-klik update in de backend van Joomla.

Om te kunnen updaten naar Joomla 3.3.6 via het Joomla update component moet de website minimaal gebruik maken van Joomla 3.2.2 of nieuwer. Dit is vanwege de nieuwe PHP vereisten. In oudere Joomla versies kan de updater de server PHP versie nog niet controleren. Oudere 3.x versies zullen eerst bijgewerkt moeten worden naar 3.2.7 voordat de 3.3.6 update verschijnt.

Speciale download instructies
Vanwege een probleem met de update component kunnen gebruikers die Joomla! versie 3.2.6 of 3.3.5 draaien helaas niet via de update component updaten naar de nieuwe release.

Deze gebruikers moeten de update handmatig uitvoeren via extensiebeheer. Instructies voor het handmatig updaten via extensiebeheer kunnen gevonden worden op de Joomla! Documentation Wiki. Gebruikers die Joomla! 3.3.0 tot 3.3.4 en 3.2.5 of ouder draaien kunnen normaal de update component gebruiken.