This website is protected by RSFirewall!, the firewall solution for Joomla!

Joomlapartner: de juiste keuze voor uw Joomla! website

joomla-2Joomlapartner is sinds 2001 (Joomla heette nog Mambo) specialist in het ontwerpen, onderhouden, migreren en hosten van Joomla! websites.
Joomla! is een uitstekend Content Management Systeem (CMS) waarmee u zelf de inhoud van uw website kunt beheren en aanpassen.
Met behulp van dit online softwarepakket kunt u op eenvoudige wijze uw website beheren.U kunt Joomla! gebruiken voor een eenvoudige website of intranet, maar ook voor complexe bedrijfsapplicaties, zoals een webwinkel of een verenigings website.
Joomlapartner werkt graag samen met u aan uw nieuwe website.

Lees meer over Joomla!

Artikelen getagged met: Joomla 3

Google Chrome 56: de 'niet veilig' waarschuwing

HTTPS en Google Chrome in 2017, wat veranderd er?

Google Chrome 56: de 'niet veilig' waarschuwing

In het kort
Om gebruikers een veiliger omgeving op het web te bieden heeft Google aangebondigd dat vanaf de januari-release van zijn browser Chrome alle niet-versleutelde HTTP-websites als “niet veilig” worden weergegeven in de adresbalk. Dit is onderdeel van Googles plan om het gebruik van websites die de beveiliging niet op orde hebben te ontmoedigen en om een transitie teweeg te brengen van het potentieel onveilige HTTP naar het veilige alternatief HTTPS.

Vóór 2017:

chrome niet veilig

Vanaf 2017:

chrome veilig

Waarom doet Google dit?
De huidige versies van Google Chrome kunnen niet aangeven welke HTTP-verbindingen veilig zijn. Dit betekent dat wanneer gebruikers een website via HTTP bezoeken, een hacker hun persoonlijke gegevens, wachtwoorden of betaalgegevens kan onderscheppen. Dit verhoogt het risico op fraude.

Getagged in HTTPS Joomla 3 Joomla beveiliging SSL SSL Certificaat

Joomla! 3.6.5 veiligheidsrelease beschikbaar

Joomla! 3.6.5 veiligheidsrelease beschikbaar

Joomla 3.6.5 is beschikbaar

securityDit is een security release voor de 3.x reeks van Joomla! welke drie beveiligingsproblemen, diverse beveiligingsverbeteringen en drie bugfixes op; er zijn geen verdere wijzigingen aangebracht ten opzichte van de Joomla! 3.6.4 release. Het wordt aangeraden de websites bij te werken.

Wat zit er in Joomla 3.6.5

Versie 3.6.5 is vrijgegeven om 3 beveiligingsproblemen op te lossen, verschillende beveiligingsopties te verbeteren en 3 bugs op te lossen.

Opgeloste veiligheidsproblemen
High Priority - Core - Elevated Privileges (affecting Joomla! 1.6.0 through 3.6.4) 
Low Priority - Core - Shell Upload (affecting Joomla! 3.0.0 through 3.6.4)
Low Priority - Core - Information Disclosure (affecting Joomla! 3.0.0 through 3.6.4)
Beveiligings verbeteringen

Kijk voor documentatie op FAQ’s over de 3.6.5 release.

Bug Fixes

[#12817] Fix Joomla Updater for Windows Users
[#12984] Fix installation language for sr-YU
[#12589] and [#13127] Fix default values for user creation on installation

Joomla 1.5 en 2.5:
Joomla levert geen updates voor EOL versies, er zijn in dit geval patches beschikbaar om te downloaden, welke hier te vinden zijn.

U heeft een verouderde Joomla website
Werkt u nog met Joomla 1, Joomla 1.5 of Joomla 2.5 en wilt u migreren naar Joomla 3, neem dan eens contact met ons op.

Getagged in Joomla 3 Joomla beveiliging Joomla migratie Joomla releases

Joomla! 3.6.4 veiligheidsrelease beschikbaar

Joomla! 3.6.4 veiligheidsrelease beschikbaar

Joomla 3.6.4 is beschikbaar

securityDit is een veiligheidsrelease voor de 3.x serie van Joomla! die twee kritieke veiligheidslekken oplost en een bug fix voor de two-factor authentication bevat. We raden dringend aan je websites direct bij te werken.

Deze release bevat alleen de veiligheidsaanpassingen; er zijn geen andere aanpassingen gedaan ten opzichte van de Joomla 3.6.3 release.

Wat zit er in Joomla 3.6.4
Versie 3.6.4 is vrijgegeven om twee gerapporteerde kwetsbaarheden te verhelpen en een bug betreffende two-factor authentication.

Opgeloste veiligheidsproblemen
Hoge prioriteit - Core - Account aanmaken (betreft Joomla! 3.4.4 tot 3.6.3)
Hoge prioriteit - Core - Elevated Privileges (betreft Joomla! 3.4.4 tot 3.6.3)

Bug Fixes
[#12497] Two-Factor Authentication encryptie opgelost

Kijk voor documentatie op FAQ’s over de 3.6.4 release.

Joomla 1.5 en 2.5:

Joomla levert geen updates voor EOL versies, er zijn in dit geval patches beschikbaar om te downloaden, welke hier te vinden zijn.

U heeft een verouderde Joomla website
Werkt u nog met Joomla 1, Joomla 1.5 of Joomla 2.5 en wilt u migreren naar Joomla 3, neem dan eens contact met ons op.

Getagged in Joomla 3 Joomla beveiliging Joomla migratie Joomla releases

Joomla! 3.6.4 veiligheidsrelease

Joomla! 3.6.4 veiligheidsrelease

Aankondiging belangrijke veiligheidsrelease in Joomla 3.6.4.

securityDe aankomende Joomla! 3.6.4 release zal een belangrijk veiligheidsprobleem oplossen; de release wordt aanstaande dinsdag 25 oktober rond 16:00 uur Nederlandse tijd verwacht.

Het Joomla! Security Strike Team (JSST) is over een kriktiek veiligheidsprobleem in de Joomla! core geïnformeerd.

Vanwege het oplossen van dit belangrijke veiligheidsprobleem wordt een ieder aangeraden de Joomla 3.6 installaties op dinsdag 25 oktober te updaten.

Er wordt tot het uitkomen van Joomla 3.6.4 geen mededeling gedaan over de details van het probleem.

Joomla 1.5 en 2.5:

Joomla levert geen updates voor EOL versies, er zijn in dit geval patches beschikbaar om te downloaden, welke hier te vinden zijn.

U heeft een verouderde Joomla website
Werkt u nog met Joomla 1, Joomla 1.5 of Joomla 2.5 en wilt u migreren naar Joomla 3, neem dan eens contact met ons op.

Getagged in Joomla 3 Joomla beveiliging Joomla migratie Joomla releases