Joomlapartner, alles voor uw Joomla! website

joomla-2Joomlapartner is sinds 2001 (Joomla heette nog Mambo) specialist in het ontwerpen, onderhouden, migreren en hosten van Joomla! websites.
Joomla! is een uitstekend Content Management Systeem (CMS) waarmee u zelf de inhoud van uw website kunt beheren en aanpassen.
Met behulp van dit online softwarepakket kunt u op eenvoudige wijze uw website beheren.U kunt Joomla! gebruiken voor een eenvoudige website of intranet, maar ook voor complexe bedrijfsapplicaties, zoals een webwinkel of een verenigings website.
Joomlapartner werkt graag samen met u aan uw nieuwe website.

Lees meer over Joomla!

Joomlapartner

Joomla! informatieblog

Migratie van Joomla 1.0 1.5 of 2.5 naar Joomla 3.x


In 2014 zijn er nog steeds websites die gebruik maken van Joomla! 1.5 of zelfs Joomla 1. Voor deze versies worden respectievelijk sinds september 2012 en oktober 2008 geen veiligheidsupdates meer uitgebracht. Omdat deze versies van het Joomla CMS niet meer worden ondersteund, worden veiligheidslekken ook niet opgelost. Dit geldt zowel voor de Joomla! installatie zelf als voor de extensies die in de website zijn geïnstalleerd. Deze websites lopen een grote kans om gehackt te worden.

Joomla 2.5 komt aan het eind van 2014 (eind december) aan zijn eind, een tijdige upgrade naar Joomla 3 wordt daarom aangeraden.

Lees Meer
  4791 Hits
  0 reacties
4791 Hits
0 reacties

Groot aantal Joomla, WordPress en Drupal websites lek

Groot aantal Joomla, WordPress en Drupal websites lek

Een groot deel van de websites die op populaire contentmanagement systemen (CMS) zoals Joomla, WordPress en Drupal draaien is lek. Dat claimt het Amerikaanse beveiligingsbedrijf WhiteFir Design. Het bedrijf onderzocht een groot aantal websites en ontdekt dat webmasters hun CMS vaak niet updaten.

In het geval van Joomla versie 2.5 bleek dat 54% een versie lager dan 2.5.15 draaide. Deze versie verhelpt echter verschillende beveiligingslekken. Gebruikers van Joomla 3.x presteerden een tikje beter, hier draaide 41% een versie met bekende kwetsbaarheden waarvoor updates beschikbaar zijn. Ook WordPress-gebruikers hebben hun zaakjes niet op orde, aangezien 60% van de WordPress websites niet de meest recente versie gebruikt.

Bij websites gemaakt met Drupal blijkt het patchmanagement ook ernstig te kort te schieten. Van Drupal versie 6.x had slechts 19% van de onderzochte websites de meest recente versie geïnstalleerd, waarbij 20% van deze websites al 2 jaar niet meer was geupdate. Gebruikers van Drupal 7 presteerden nauwelijks beter, aangezien van deze versie slechts 33% up-to-date was. Kwetsbare CMS'en zijn een geliefd doelwit voor cybercriminelen, die websites via de niet gepatcht lekken kunnen overnemen.

Lees Meer
  4297 Hits
  0 reacties
Getagged in:
4297 Hits
0 reacties

JCE Joomla extensie aanvallen op oud lek

JCE Joomla extensie aanvallen op oud lek

De onderzoekers van SpiderLabs  hebben een waarschuwing op hun blog geplaatst over verhoogde activiteit om het oude JCE (Joomla Content Editor) beveiligingslek te misbruiken.

JCE is een erg populair component wat op bijna elke Joomla website ingeschakeld kan worden. JCE heeft een paar serieuze kwetsbaarheden gehad in het verleden (rond 2011 en 2012), en helaas bestaan er op dit moment nog duizenden ongepatchte sites die dit lek nog steeds niet gedicht hebben.

Lees Meer
  4334 Hits
  0 reacties
Getagged in:
4334 Hits
0 reacties

Joomla 2.5.19 vrijgegeven

Joomla 2.5.19 vrijgegeven

Het Joomla project heeft Joomla 2.5.19 vrijgegeven. Joomla 2.5.19 is een veiligheidsreleaserelease welke twee gemiddelde beveiligingsproblemen oplost.

Het doel van het Production Leadership Team (PLT) is om regelmatig updates ter beschikking te stellen aan de Joomla community. Leer meer over de Joomla ontwikkelingen op de ontwikkelaars site.

Lees Meer
  4573 Hits
  0 reacties
4573 Hits
0 reacties